<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.page1publications.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="https://www.page1publications.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://www.page1publications.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.page1publications.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Gator athletes, coaches look forward to different season:  Both teams begin regular season action this week &#8211; Page 1 Publications</title>
    <script>
      var bwg_admin_ajax = 'https://www.page1publications.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.page1publications.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.page1publications.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script>
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Page 1 Publications &raquo; Feed" href="https://www.page1publications.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Page 1 Publications &raquo; Comments Feed" href="https://www.page1publications.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Page 1 Publications &raquo; Gator athletes, coaches look forward to different season:  Both teams begin regular season action this week Comments Feed" href="https://www.page1publications.com/2020/10/08/gator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week/feed/" />
<meta property="og:title" content="Gator athletes, coaches look forward to different season:  Both teams begin regular season action this week"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.page1publications.com/2020/10/08/gator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week/"/><meta property="og:site_name" content="Page 1 Publications"/><meta property="og:image" content="https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0694-enh.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.page1publications.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.18"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.page1publications.com/wp-content/plugins/formidable/css/formidableforms.css?ver=910555' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.page1publications.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.page1publications.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.page1publications.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.page1publications.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='https://www.page1publications.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-legacy-widget-css'  href='https://www.page1publications.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='https://www.page1publications.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' type='text/css' media='all' />
<link rel='stylesheet' id='webads-church-directory-css'  href='https://www.page1publications.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='https://www.page1publications.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='https://www.page1publications.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-elasticpress-css'  href='https://www.page1publications.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-event-calendar-wd-css'  href='https://www.page1publications.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='https://www.page1publications.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-htm-classifieds-css'  href='https://www.page1publications.com/wp-content/plugins/webads-htm-classifieds/public/css/webads-htm-classifieds-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='https://www.page1publications.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='https://www.page1publications.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='https://www.page1publications.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-password-protect-css'  href='https://www.page1publications.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='https://www.page1publications.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.page1publications.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.page1publications.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='https://www.page1publications.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='https://www.page1publications.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='webads-syndicated-stories-css'  href='https://www.page1publications.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-weather-css'  href='https://www.page1publications.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_5956d74b908fe' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_5956d74b908fe' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_5956d74b908fe' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='https://www.page1publications.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.page1publications.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.page1publications.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.page1publications.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.page1publications.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.page1publications.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d74b908fe'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d74b908fe'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/imagesloaded.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.page1publications.com\/wp-admin\/admin-ajax.php","ajaxnonce":"77ce06c482","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.page1publications.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d74b908fe'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.page1publications.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script>
<link rel='https://api.w.org/' href='https://www.page1publications.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.page1publications.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.page1publications.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GMR welcomes four new teachers to staff' href='https://www.page1publications.com/2020/10/08/gmr-welcomes-four-new-teachers-to-staff/' />
<link rel='next' title='Harvest season brings potential dangers to motorists:  Watch for slow-moving farm equipment' href='https://www.page1publications.com/2020/10/08/harvest-season-brings-potential-dangers-to-motorists-watch-for-slow-moving-farm-equipment/' />
<meta name="generator" content="WordPress 4.7.18" />
<link rel="canonical" href="https://www.page1publications.com/2020/10/08/gator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week/" />
<link rel='shortlink' href='https://www.page1publications.com/?p=264198' />
<link rel="alternate" type="application/json+oembed" href="https://www.page1publications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.page1publications.com%2F2020%2F10%2F08%2Fgator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.page1publications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.page1publications.com%2F2020%2F10%2F08%2Fgator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:100px; height:100%; max-height:100px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-31', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><link rel="stylesheet" href="https://www.page1publications.com/wp-content/uploads/bb-theme/skin-5a9d9e97dfc7e.css" />
<link rel="stylesheet" href="https://www.page1publications.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-264198 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2>Breaking News</h2><span></span></div>
			<ul>
								<li><a href="https://www.page1publications.com/2020/10/09/freeze-athletes/">Freeze athletes, coaches look forward to different season:  Both teams to begin regular season action</a></li>
								<li><a href="https://www.page1publications.com/2020/10/08/harvest-season-brings-potential-dangers-to-motorists-watch-for-slow-moving-farm-equipment/">Harvest season brings potential dangers to motorists:  Watch for slow-moving farm equipment</a></li>
								<li><a href="https://www.page1publications.com/2020/10/08/gator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week/">Gator athletes, coaches look forward to different season:  Both teams begin regular season action this week</a></li>
								<li><a href="https://www.page1publications.com/2020/10/08/gmr-welcomes-four-new-teachers-to-staff/">GMR welcomes four new teachers to staff</a></li>
								<li><a href="https://www.page1publications.com/2020/10/01/images-for-the-green-wave-home-cross-country-meet/">Images for the Green Wave home Cross Country meet</a></li>
								<li><a href="https://www.page1publications.com/2020/10/01/fall-sports-return-area-athletes-and-coaches-respond/">Fall sports return: Area athletes and coaches respond</a></li>
								<li><a href="https://www.page1publications.com/2020/10/01/fiber-optics-improved-internet-speeds-coming-to-greenbush/">Fiber optics, improved internet speeds coming to Greenbush</a></li>
								<li><a href="https://www.page1publications.com/2020/09/25/border-bank-donates-to-new-gator-football-scoreboard/">Border Bank donates to new Gator Football Scoreboard</a></li>
								<li><a href="https://www.page1publications.com/2020/09/25/volleyball-and-football-will-compete-in-october/">Volleyball and football will compete in October</a></li>
								<li><a href="https://www.page1publications.com/2020/09/25/karlstad-community-birthdayanniversary-calendar-returns/">Karlstad Community Birthday/Anniversary Calendar returns</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>
	</div>
        
<script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-20756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20756"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.page1publications.com/contact-us/">The Exponent</a></li>
	<li id="menu-item-20757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20757"><a href="https://www.page1publications.com/contact-us-north-star-news/">North Star News</a></li>
	<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="https://www.page1publications.com/contact-us-the-tribune/">The Tribune</a></li>
	<li id="menu-item-20759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20759"><a href="https://www.page1publications.com/contact-us-northern-light-region/">The Northern Light</a></li>
</ul>
</li>
<li id="menu-item-21799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21799"><a href="https://www.page1publications.com/about-us/">About Us</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-22331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22331"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792">North Star News</a></li>
	<li id="menu-item-22332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22332"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef">Northern Light Region</a></li>
	<li id="menu-item-22333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22333"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7">The Exponent</a></li>
	<li id="menu-item-22334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22334"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939">The Tribune</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22335"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792&#038;view=subscribe">North Star News</a></li>
	<li id="menu-item-22336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22336"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef&#038;view=subscribe">Northern Light Region</a></li>
	<li id="menu-item-22337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22337"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7&#038;view=subscribe">The Exponent</a></li>
	<li id="menu-item-22338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22338"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939&#038;view=subscribe">The Tribune</a></li>
</ul>
</li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a>
<ul class="sub-menu">
	<li id="menu-item-22339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22339"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792&#038;view=archives">North Star News</a></li>
	<li id="menu-item-22340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22340"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef&#038;view=archives">Northern Light Region</a></li>
	<li id="menu-item-22341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22341"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7&#038;view=archives">The Exponent</a></li>
	<li id="menu-item-22342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22342"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939&#038;view=archives">The Tribune</a></li>
</ul>
</li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/Northern-Light-Region-123704497685047/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#1b69747777625b6c72706f7e7735787476" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope"
        itemtype="http://schema.org/WPHeader">
    <div class="fl-page-header-wrap">

                    <div class="fl-page-header-container container">
                <div class="fl-page-header-row row">
                    <div class="col-md-8 col-sm-8">
                        <div class="fl-page-header-logo" itemscope="itemscope"
                             itemtype="http://schema.org/Organization">
                            <a href="https://www.page1publications.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.page1publications.com/wp-content/uploads/2018/03/header.png" data-retina="" alt="Page 1 Publications" /><meta itemprop="name" content="Page 1 Publications" /></a>
                        </div>
                    </div>
                    <div class="col-md-4 col-sm-4">
                        <div class="fl-page-header-content">
                            <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('56721', 'transparent', 'East Grand Forks', '56721');
            });
        </script>

        <div id="webads-weather-56721" class="widget widget-webads-weather">
            <a id="webads-weather-56721-link" href="https://www.page1publications.com">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-56721-temperature" class="temperature"></span>
                            <i id="webads-weather-56721-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-56721-location" class="location"></span>
                            <span id="webads-weather-56721-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

        <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script>

        </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.page1publications.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></div>                        </div>
                    </div>
                </div>
            </div>
            
    </div>
    <div class="fl-page-nav-wrap">
        <div class="fl-page-nav-container container">
            <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope"
                 itemtype="http://schema.org/SiteNavigationElement">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
                    <span>Menu</span>
                </button>
                <div class="fl-page-nav-collapse collapse navbar-collapse">
                    <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.page1publications.com/">Home</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-22323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22323"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792">North Star News</a></li>
	<li id="menu-item-22324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22324"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef">Northern Light Region</a></li>
	<li id="menu-item-22325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22325"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7">The Exponent</a></li>
	<li id="menu-item-22326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22326"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939">The Tribune</a></li>
</ul>
</li>
<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-22327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22327"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792&#038;view=subscribe">North Star News</a></li>
	<li id="menu-item-22328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22328"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef&#038;view=subscribe">Northern Light Region</a></li>
	<li id="menu-item-22329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22329"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7&#038;view=subscribe">The Exponent</a></li>
	<li id="menu-item-22330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22330"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939&#038;view=subscribe">The Tribune</a></li>
</ul>
</li>
<li id="menu-item-30182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30182"><a href="https://www.page1publications.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.page1publications.com/obituaries/">Obits</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a>
<ul class="sub-menu">
	<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.page1publications.com/arkansas-news/">Minnesota News</a></li>
	<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.page1publications.com/east-grand-fork-green-wave-news/">East Grand Fork Green Wave News</a></li>
	<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.page1publications.com/fort-smith-news/">St. Paul News</a></li>
</ul>
</li>
<li id="menu-item-21777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21777"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-21776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"><a href="https://www.page1publications.com/community-links/">Community Links</a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.page1publications.com/event-calendar/">Events</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.page1publications.com/crossword/">Crossword</a></li>
</ul>
</li>
<li id="menu-item-20879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20879"><a href="#">Meet the Folks at:</a>
<ul class="sub-menu">
	<li id="menu-item-20875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20875"><a href="https://www.page1publications.com/meet-the-folks-at-the-exponent/">The Exponent</a></li>
	<li id="menu-item-20876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20876"><a href="https://www.page1publications.com/20768-2/">The Tribune</a></li>
	<li id="menu-item-20877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20877"><a href="https://www.page1publications.com/meet-the-folks-at-north-star-news/">North Star News</a></li>
	<li id="menu-item-20878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20878"><a href="https://www.page1publications.com/20761-2/">The Northern Light</a></li>
</ul>
</li>
<li id="menu-item-21769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21769"><a href="#">Our Newspaper History</a>
<ul class="sub-menu">
	<li id="menu-item-21770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21770"><a href="https://www.page1publications.com/the-history-of-the-exponent/">The Exponent</a></li>
	<li id="menu-item-21771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21771"><a href="https://www.page1publications.com/21764-2/">The Tribune</a></li>
	<li id="menu-item-21772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21772"><a href="https://www.page1publications.com/the-history-of-north-star-news/">North Star News</a></li>
	<li id="menu-item-21773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21773"><a href="https://www.page1publications.com/history-of-the-northern-light-region/">The Northern Light Region</a></li>
</ul>
</li>
<li id="menu-item-260872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260872"><a href="https://www.page1publications.com/category/news/">News</a></li>
</ul>                </div>
            </nav>
        </div>
    </div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
        <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.page1publications.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>        <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1811')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1811')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script>

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-264198 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-264198" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            Gator athletes, coaches look forward to different season:  Both teams begin regular season action this week                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.page1publications.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-10-08">October 8, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.page1publications.com/2020/10/08/gator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0694-enh.jpg"><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
    
            <div class="fl-post-content clearfix" itemprop="text">
                <p><script src='https://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('\/6785150\/BENN\/Page1', [ 728.0 , 90.0 ]).display();
</script></p>
<div id="attachment_264196" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-264196" src="https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0666-enh.jpg" alt="" width="1200" height="796" srcset="https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0666-enh.jpg 1200w, https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0666-enh-300x199.jpg 300w, https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0666-enh-768x509.jpg 768w, https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0666-enh-1024x679.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Aulona Jasiqi prepares to bump the ball during a drill at a Gator Volleyball practice session at the Greenbush-Middle River School back on September 14. The Gator Volleyball team opens its regular season at home versus the Stephen-Argyle Central Storm on October 8— in a gym without fans. (photo by Ryan Bergeron)</p></div>
<div id="attachment_264195" style="width: 1210px" class="wp-caption alignnone"><img class="size-full wp-image-264195" src="https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0694-enh.jpg" alt="" width="1200" height="796" srcset="https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0694-enh.jpg 1200w, https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0694-enh-300x199.jpg 300w, https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0694-enh-768x509.jpg 768w, https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0694-enh-1024x679.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Some Gator Football players line up in their three-point stances during a practice session drill at the practice fields behind the Greenbush-Middle River School in Greenbush back on September 14. The team opens its regular season on the road in Fertile versus the Fertile-Beltrami Falcons on October 9. (photo by Ryan Bergeron)</p></div>
<p>Gator Volleyball seniors and twin sisters Ella and Emma Heggedal look forward to the chance to play volleyball this fall, but did admit that it is disappointing not having fans at their matches. The team will have to adjust to not just to this, but other aspects of a fall season that will prove different.</p>
<p>“We always look forward to big crowds,” Ella said, “&#8230; so they can cheer really loud, cheer us on. Now, we&#8217;ll just have to be louder as a team and cheer each other on more.”</p>
<p>According to state guidance, volleyball will not be allowed to have any fans at their games this fall due to the current COVID-19 pandemic. Football will be allowed up to 250 fans, according to state guidance. These won’t be the only adjustments volleyball and football teams across the state will encounter.</p>
<p>Having to abide by specific practice and game safety precautions, Gator fall head coaches and Gator fall student- athletes will both open their regular seasons this week. Gator Volleyball opens the season in the Swamp on Thursday, October 8 versus Stephen-Argyle Central and Gator Football opens on the road in Fertile versus Fertile-Beltrami on Friday, October 9. Both teams discussed their expectations heading into the season.</p>
<p>As review, the Minnesota State High School League (MSHSL) initially pushed the football and volleyball seasons to the spring and allowed teams to participate in a fall training season— a period in which teams could practice 12 times between September 14 and October 3. At the start of the second week of this training season—on September 21— the MSHSL decided to restart the actual football and volleyball seasons in the fall.</p>
<p>The official volleyball season will run 11 weeks, including postseason play. The season officially began on September 28 and the first possible competition date falls on October 8. The last day of the regular season is on November 28, the first day of postseason play is on November 30, and the last day of the season is on December 12. During this volleyball season, teams can play up to 14 matches, but only two per week and only participate in dual matches— not invitationals or tournaments. Their matches must be against conference, section, or local opponents only. Both the volleyball and football seasons include postseason play, but not beyond the section level.</p>
<p>Regardless of the changes, Gator Head Volleyball Coach Stacy Dahl has high expectations for her team heading into this season, a group that is coming off a 19-11 campaign and section semifinal run last fall and lost two senior players. On this year’s roster, Coach Dahl has 14 players in seventh and eighth grade and 23 players in ninth to twelfth grade for a total of 37.</p>
<p>Coach Dahl looks forward to the competition her team will see this season— albeit a shorter one.</p>
<p>“We were able to reach out to some teams that we normally don&#8217;t play during our regular season,” Coach Dahl said. “We might see them in a tournament. But we were able to get some great competition built into our schedule, so that&#8217;s super exciting.”</p>
<p>The goal now becomes keeping everyone healthy to play these matches. This new schedule includes games versus the two teams who appeared in last season’s Section 8A championship match— the section champion Fosston Greyhounds (the team who ended the Gators’ run last season) and the section runner-up Ada-Borup Cougars.</p>
<p>Some of the Gator Volleyball seniors see this as a team with great potential, and now it has the opportunity to get to, what senior Erika Howell calls, that “next level.” Emma and Ella Heggedal believe this year’s Gator team could be one of the top ones.</p>
<p>“This is our year,” Ella said. “I feel like we have been doing pretty good in practice, and we know how to perform and work together as one. We communicate really well.”</p>
<p>As for football, the season will run nine weeks, including postseason play. It officially began on September 28 and ends on November 28. The first possible competition date is on October 9 and the last day of regular season competition is on November 11 or 12. Teams can have up to six games during the regular season and just one game per week.</p>
<p>Last season, Gator Head Football Coach John Lee saw his team fall in double overtime to the North Central Stars in the Section 8 Nine-Man semifinals, but make recent history. The team finished the 2019 season with the program’s first winning record, at 6-4, since 2007 and secured its first home playoff game and first playoff game win since 2011.</p>
<p>The team lost 10 senior players last season, and this season it has approximately 28 players in ninth to twelfth grade, including 12 seniors. Like the season itself, this team is different than last season, but Coach Lee sees much potential.</p>
<p>“The sky&#8217;s the limit for this group. And we&#8217;re not going to be quite as big as we were last year,” Coach Lee said. “But I really feel like we have some very good athletes and kids that have just played football, they understand the game, (and) they understand the terminology.”</p>
<p>Asked about his expectations for the team this season, Gator Football senior Garrett Undeberg, without much hesitation, said, “Go undefeated.”</p>
<p>Gator Football senior quarterback Kasen Swenson echoes a similar expectation, highlighting the importance of mentality.</p>
<p>“My expectations are&#8230; we&#8217;re going to be able to beat every team. We need to have that mentality where we go into a game (and believe) we&#8217;re going to be the better team,” Swenson said. “And I feel like we can do that with these group of guys. We&#8217;re going to be mentally focused throughout. We&#8217;re physically stronger than every team that we&#8217;re going to play this year.”</p>
<p>To see the complete story, read the October 7 issue of The Tribune in print or online.</p>
<div id="civsci-id-1056820201" data-civicscience-widget="d5f56b13-7d08-5f44-f93c-473e2c63563d"></div>
<p><script type="text/javascript" async src="https://get.civicscience.com/jspoll/5/csw-polyfills.js"></script></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.page1publications.com/2020/10/08/gator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week/" data-a2a-title="Gator athletes, coaches look forward to different season:  Both teams begin regular season action this week"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.page1publications.com%2F2020%2F10%2F08%2Fgator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week%2F&amp;linkname=Gator%20athletes%2C%20coaches%20look%20forward%20to%20different%20season%3A%20%20Both%20teams%20begin%20regular%20season%20action%20this%20week" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.page1publications.com%2F2020%2F10%2F08%2Fgator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week%2F&amp;linkname=Gator%20athletes%2C%20coaches%20look%20forward%20to%20different%20season%3A%20%20Both%20teams%20begin%20regular%20season%20action%20this%20week" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                </div><!-- .fl-post-content -->

                
        <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.page1publications.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.page1publications.com/category/news/" rel="category tag">News</a></div></div>                <div class="fl-comments">

    
    
            <div id="respond">

            <h3 class="fl-comments-respond-title">Leave a Comment</h3>

            
                <form class="fl-comment-form" action="https://www.page1publications.com/wp-comments-post.php"
                      method="post">

                                                <label for="author">Name (required)</label>
                            <input type="text" name="author" class="form-control" value=""
                                   tabindex="1" aria-required='true' />
                            <br/>

                            <label for="email">Email (will not be published) (required)</label>
                            <input type="text" name="email" class="form-control"
                                   value=""
                                   tabindex="2" aria-required='true' />
                            <br/>
<!-- hide website url field
                            <label for="url">Website</label>
                            <input type="text" name="url" class="form-control"
                                   value="" tabindex="3"/>
                            <br/>
-->
                        
                    <label for="comment">Comment</label>
                    <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
                    <br/>

                                        <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div>
                    <br>


                    <input name="submit" type="submit" class="btn btn-primary" tabindex="5"
                           value="Submit Comment"/>
                    <input type='hidden' name='comment_post_ID' value='264198' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                    
                    <div class="fl-comment-form-cancel">
                        <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/08/gator-athletes-coaches-look-forward-to-different-season-both-teams-begin-regular-season-action-this-week/#respond" style="display:none;">Click here to cancel reply.</a>                    </div>

                </form>
                    </div>
    
    
</div>

        
                <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style>
                <div id="webads-related-posts">
                    <h3>Related Posts</h3>


                    
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.page1publications.com/2020/10/09/freeze-athletes/" rel="bookmark"
                                       title="Freeze athletes, coaches look forward to different season:  Both teams to begin regular season action">
                                        <img width="300" height="300" src="https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0799-enh-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.page1publications.com/2020/10/09/freeze-athletes/" rel="bookmark"
                                       title="Freeze athletes, coaches look forward to different season:  Both teams to begin regular season action">Freeze athletes, coaches look forward to different season:  Both teams to begin regular season action</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 9, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.page1publications.com/2020/10/09/freeze-athletes/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.page1publications.com/2020/10/08/harvest-season-brings-potential-dangers-to-motorists-watch-for-slow-moving-farm-equipment/" rel="bookmark"
                                       title="Harvest season brings potential dangers to motorists:  Watch for slow-moving farm equipment">
                                        <img width="300" height="300" src="https://www.page1publications.com/wp-content/uploads/2020/10/harvest-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.page1publications.com/2020/10/08/harvest-season-brings-potential-dangers-to-motorists-watch-for-slow-moving-farm-equipment/" rel="bookmark"
                                       title="Harvest season brings potential dangers to motorists:  Watch for slow-moving farm equipment">Harvest season brings potential dangers to motorists:  Watch for slow-moving farm equipment</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 8, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.page1publications.com/2020/10/08/harvest-season-brings-potential-dangers-to-motorists-watch-for-slow-moving-farm-equipment/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.page1publications.com/2020/10/08/gmr-welcomes-four-new-teachers-to-staff/" rel="bookmark"
                                       title="GMR welcomes four new teachers to staff">
                                        <img width="300" height="300" src="https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0916-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.page1publications.com/2020/10/08/gmr-welcomes-four-new-teachers-to-staff/" rel="bookmark"
                                       title="GMR welcomes four new teachers to staff">GMR welcomes four new teachers to staff</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 8, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.page1publications.com/2020/10/08/gmr-welcomes-four-new-teachers-to-staff/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.page1publications.com/2020/10/01/images-for-the-green-wave-home-cross-country-meet/" rel="bookmark"
                                       title="Images for the Green Wave home Cross Country meet">
                                        <img width="300" height="300" src="https://www.page1publications.com/wp-content/uploads/2020/10/46A8984-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.page1publications.com/2020/10/01/images-for-the-green-wave-home-cross-country-meet/" rel="bookmark"
                                       title="Images for the Green Wave home Cross Country meet">Images for the Green Wave home Cross Country meet</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 1, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.page1publications.com/2020/10/01/images-for-the-green-wave-home-cross-country-meet/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.page1publications.com/2020/10/01/fall-sports-return-area-athletes-and-coaches-respond/" rel="bookmark"
                                       title="Fall sports return: Area athletes and coaches respond">
                                        <img width="300" height="300" src="https://www.page1publications.com/wp-content/uploads/2020/10/DSC_0713-enh-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.page1publications.com/2020/10/01/fall-sports-return-area-athletes-and-coaches-respond/" rel="bookmark"
                                       title="Fall sports return: Area athletes and coaches respond">Fall sports return: Area athletes and coaches respond</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 1, 2020				</span>
                                                                            <span class="fl-sep"> | </span>
                                        <span class="fl-post-featured-comments">
					<a href="https://www.page1publications.com/2020/10/01/fall-sports-return-area-athletes-and-coaches-respond/#respond">No Comments »</a></span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                </div>
                </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="adrotate_widgets-6" class="fl-widget widget_adrotate_widgets"><div class="a-single a-22"><a onClick="ga('send', 'event', 'Adverts', 'click', 'INewz', 1.00, {'nonInteraction': 1});" href="https://www.page1publications.com/inewz/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'INewz', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2019/10/inewzwebad.jpg" /></a></div></aside><aside id="text-7" class="fl-widget widget_text">			<div class="textwidget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('\/6785150\/BENN\/Page1', [ 300.0 ,  250.0 ]).display();
</script></div>
		</aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4>

                <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style>

                <div id="displayAdsWrapper">
                    <div id="displayAds">
                        <ul id="displayAdsUL">
                        </ul>
                    </div>
                </div>

                <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(1811, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script>

                </aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Page 1 Promotions', 1.00, {'nonInteraction': 1});" href="https://page1publications.espwebsite.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Page 1 Promotions', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2017/08/new.jpg" /></a></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1119" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2016/08/Jobs.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.page1publications.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script>


        <div class="fb-page" data-href="https://www.facebook.com/Northern-Light-Region-123704497685047/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div>
        

        </aside><aside id="webads_facebook_widget-4" class="fl-widget widget_webads_facebook_widget">
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script>


        <div class="fb-page" data-href="https://www.facebook.com/North-Star-News-344310152276116/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div>
        

        </aside><aside id="webads_facebook_widget-3" class="fl-widget widget_webads_facebook_widget">
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script>


        <div class="fb-page" data-href="https://www.facebook.com/The-Exponent-East-Grand-Forks-MN-106126462791312/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div>
        

        </aside><aside id="webads_facebook_widget-5" class="fl-widget widget_webads_facebook_widget">
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script>


        <div class="fb-page" data-href="https://www.facebook.com/thetribune.greenbush.mn/?rf=146220848755581" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div>
        

        </aside><aside id="text-9" class="fl-widget widget_text">			<div class="textwidget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('\/6785150\/BENN\/Page1', [ 320.0 ,  50.0 ]).display();
</script></div>
		</aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><script type="text/javascript" data-params="jsads">
m3ads_system = "MNA";
m3ads_partnernumber = 237166;
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
</script>
<script type="text/javascript" src="//cdn.feed.mna.org/resources/scripts/jsAds-1.4.min.js"></script></div></aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Page 1 Publications</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.page1publications.com/">Home</a></li>
<li id="menu-item-22319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22319"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792">North Star News</a></li>
<li id="menu-item-22320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22320"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef">Northern Light Region</a></li>
<li id="menu-item-22321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22321"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7">The Exponent</a></li>
<li id="menu-item-22322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22322"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939">The Tribune</a></li>
<li id="menu-item-21800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21800"><a href="https://www.page1publications.com/about-us/">About Us</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> 
   
   <div><ul class="menu">
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/united-states/">US</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/sports/">Sports</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/entertainment/">Entertainment</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/technology/">Technology</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/political/">Politics</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/world/">World</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/business/">Business</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/health/">Health</a></li>
   </ul></div>   
   
   </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.page1publications.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.page1publications.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.page1publications.com/poll/">Online Poll</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.page1publications.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.9'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.9'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/comment-reply.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/wp-embed.min.js?ver=4.7.18'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>