<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.page1publications.com/wp-content/cache/borlabs_cache/1/css/04a536404760e6f912ac51a889e11811ae451eb4_https.css" as="style">
<link rel="stylesheet" href="https://www.page1publications.com/wp-content/cache/borlabs_cache/1/css/04a536404760e6f912ac51a889e11811ae451eb4_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.page1publications.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.page1publications.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.page1publications.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>NW RIC Board Meeting (Minn.) &#8211; Page 1 Publications</title> <script>
      var bwg_admin_ajax = 'https://www.page1publications.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.page1publications.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.page1publications.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Page 1 Publications &raquo; Feed" href="https://www.page1publications.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Page 1 Publications &raquo; Comments Feed" href="https://www.page1publications.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Page 1 Publications &raquo; NW RIC Board Meeting (Minn.) Comments Feed" href="https://www.page1publications.com/2021/02/08/nw-ric-board-meeting-minn/feed/" /> <meta property="og:title" content="NW RIC Board Meeting (Minn.)"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.page1publications.com/2021/02/08/nw-ric-board-meeting-minn/"/><meta property="og:site_name" content="Page 1 Publications"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.page1publications.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d74b908fe'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d74b908fe'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/imagesloaded.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.page1publications.com\/wp-admin\/admin-ajax.php","ajaxnonce":"b9070b4c5d","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.page1publications.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d74b908fe'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script> <script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.page1publications.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script> <link rel='https://api.w.org/' href='https://www.page1publications.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.page1publications.com/xmlrpc.php?rsd" /> <link rel='prev' title='Donna Anderson, 86' href='https://www.page1publications.com/2021/02/05/donna-anderson-86/' /> <link rel="canonical" href="https://www.page1publications.com/2021/02/08/nw-ric-board-meeting-minn/" /> <link rel='shortlink' href='https://www.page1publications.com/?p=265001' /> <link rel="alternate" type="application/json+oembed" href="https://www.page1publications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.page1publications.com%2F2021%2F02%2F08%2Fnw-ric-board-meeting-minn%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.page1publications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.page1publications.com%2F2021%2F02%2F08%2Fnw-ric-board-meeting-minn%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:100px; height:100%; max-height:100px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-31', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> </head> <body class="post-template-default single single-post postid-265001 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966/Page_1_Publications_DY', [728, 90], 'div-gpt-ad-1611788603323-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.page1publications.com/2021/02/05/gmr-school-board-approves-administration-to-look-at-budget-cuts/">GMR School Board approves administration to look at budget cuts</a></li> <li><a href="https://www.page1publications.com/2021/02/04/gmr-one-act-play-finishes-second-in-sub-section-advances-to-sections/">GMR One-Act Play finishes second in sub-section, advances to sections</a></li> <li><a href="https://www.page1publications.com/2021/02/04/tri-county-one-act-play-wins-sub-section/">Tri-County One-Act Play wins sub-section</a></li> <li><a href="https://www.page1publications.com/2021/02/01/lake-of-the-woods-county-receives-opioid-prevention-and-intervention-funding/">Lake of the Woods County receives Opioid Prevention and Intervention funding</a></li> <li><a href="https://www.page1publications.com/2021/01/29/mattracks-to-put-its-history-its-story-on-display/">Mattracks to put its history, its story on display</a></li> <li><a href="https://www.page1publications.com/2021/01/28/chi-lakewood-in-baudette-moves-to-next-phase-of-covid-19-vaccination/">CHI LakeWood in Baudette moves to next phase of COVID-19 vaccination</a></li> <li><a href="https://www.page1publications.com/2021/01/28/court-rules-in-favor-of-gmr-rules-against-middle-river-annexation-property-owners-group/">Court rules in favor of GMR: Rules against Middle River Annexation Property Owners Group</a></li> <li><a href="https://www.page1publications.com/2021/01/21/how-is-area-vaccine-distribution-going/">How is area vaccine distribution going?</a></li> <li><a href="https://www.page1publications.com/2021/01/21/30-miles-to-paradise-ice-road-opens/">30 Miles to Paradise: Ice Road Opens</a></li> <li><a href="https://www.page1publications.com/2021/01/21/lifecare-medical-center-opens-appointment-lines-for-a-covid-19-vaccination/">LifeCare Medical Center opens appointment lines for a COVID-19 vaccination</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-20756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20756"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.page1publications.com/contact-us/">The Exponent</a></li> <li id="menu-item-20757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20757"><a href="https://www.page1publications.com/contact-us-north-star-news/">North Star News</a></li> <li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="https://www.page1publications.com/contact-us-the-tribune/">The Tribune</a></li> <li id="menu-item-20759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20759"><a href="https://www.page1publications.com/contact-us-northern-light-region/">The Northern Light</a></li> </ul> </li> <li id="menu-item-21799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21799"><a href="https://www.page1publications.com/about-us/">About Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-22331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22331"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792">North Star News</a></li> <li id="menu-item-22332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22332"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef">Northern Light Region</a></li> <li id="menu-item-22333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22333"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7">The Exponent</a></li> <li id="menu-item-22334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22334"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939">The Tribune</a></li> <li id="menu-item-264334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264334"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e4896ee-3a4d-423f-97fb-dc025cfed655">Supplements</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22335"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792&#038;view=subscribe">North Star News</a></li> <li id="menu-item-22336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22336"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef&#038;view=subscribe">Northern Light Region</a></li> <li id="menu-item-22337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22337"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7&#038;view=subscribe">The Exponent</a></li> <li id="menu-item-22338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22338"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939&#038;view=subscribe">The Tribune</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-22339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22339"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792&#038;view=archives">North Star News</a></li> <li id="menu-item-22340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22340"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef&#038;view=archives">Northern Light Region</a></li> <li id="menu-item-22341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22341"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7&#038;view=archives">The Exponent</a></li> <li id="menu-item-22342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22342"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939&#038;view=archives">The Tribune</a></li> <li id="menu-item-264335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264335"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e4896ee-3a4d-423f-97fb-dc025cfed655&#038;view=archives">Supplements</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/Northern-Light-Region-123704497685047/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#3b49545757427b4c52504f5e5715585456" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.page1publications.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.page1publications.com/wp-content/uploads/2021/01/header.png" data-retina="" alt="Page 1 Publications" /><meta itemprop="name" content="Page 1 Publications" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('56721', 'transparent', 'East Grand Forks', '56721');
            });
        </script> <div id="webads-weather-56721" class="widget widget-webads-weather"> <a id="webads-weather-56721-link" href="https://www.page1publications.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-56721-temperature" class="temperature"></span> <i id="webads-weather-56721-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-56721-location" class="location"></span> <span id="webads-weather-56721-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.page1publications.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.page1publications.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-22323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22323"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792">North Star News</a></li> <li id="menu-item-22324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22324"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef">Northern Light Region</a></li> <li id="menu-item-22325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22325"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7">The Exponent</a></li> <li id="menu-item-22326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22326"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939">The Tribune</a></li> <li id="menu-item-264333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264333"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e4896ee-3a4d-423f-97fb-dc025cfed655">Supplements</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-22327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22327"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792&#038;view=subscribe">North Star News</a></li> <li id="menu-item-22328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22328"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef&#038;view=subscribe">Northern Light Region</a></li> <li id="menu-item-22329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22329"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7&#038;view=subscribe">The Exponent</a></li> <li id="menu-item-22330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22330"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939&#038;view=subscribe">The Tribune</a></li> </ul> </li> <li id="menu-item-30182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30182"><a href="https://www.page1publications.com/category/public-notices/">Public Notices</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.page1publications.com/obituaries/">Obits</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.page1publications.com/arkansas-news/">Minnesota News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.page1publications.com/east-grand-fork-green-wave-news/">East Grand Fork Green Wave News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.page1publications.com/fort-smith-news/">St. Paul News</a></li> </ul> </li> <li id="menu-item-21777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21777"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-21776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"><a href="https://www.page1publications.com/community-links/">Community Links</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.page1publications.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.page1publications.com/crossword/">Crossword</a></li> </ul> </li> <li id="menu-item-20879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20879"><a href="#">Meet the Folks at:</a> <ul class="sub-menu"> <li id="menu-item-20875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20875"><a href="https://www.page1publications.com/meet-the-folks-at-the-exponent/">The Exponent</a></li> <li id="menu-item-20876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20876"><a href="https://www.page1publications.com/20768-2/">The Tribune</a></li> <li id="menu-item-20877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20877"><a href="https://www.page1publications.com/meet-the-folks-at-north-star-news/">North Star News</a></li> <li id="menu-item-20878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20878"><a href="https://www.page1publications.com/20761-2/">The Northern Light</a></li> </ul> </li> <li id="menu-item-21769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21769"><a href="#">Our Newspaper History</a> <ul class="sub-menu"> <li id="menu-item-21770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21770"><a href="https://www.page1publications.com/the-history-of-the-exponent/">The Exponent</a></li> <li id="menu-item-21771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21771"><a href="https://www.page1publications.com/21764-2/">The Tribune</a></li> <li id="menu-item-21772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21772"><a href="https://www.page1publications.com/the-history-of-north-star-news/">North Star News</a></li> <li id="menu-item-21773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21773"><a href="https://www.page1publications.com/history-of-the-northern-light-region/">The Northern Light Region</a></li> </ul> </li> <li id="menu-item-260872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260872"><a href="https://www.page1publications.com/category/news/">News</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.page1publications.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1811')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1811')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-265001 post type-post status-publish format-standard hentry category-public-notices" id="fl-post-265001" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> NW RIC Board Meeting (Minn.) </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.page1publications.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-02-08">February 8, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.page1publications.com/2021/02/08/nw-ric-board-meeting-minn/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>NW RIC BOARD MEETING December 7, 2020 Virtual Meeting 6:00 PM NW RIC Board members present included Jim Christianson, Holly Burkel, Patti Anderson, Laurie Stromsodt, Mark Johnson, Tim Hruby, and Matt Nordin. Also, present Special Education Director Kyle Erickson, Superintendent Jeff Lund and Early Childhood Teacher Becky Levenhagen and HI Consultant Karen Dvergsten. Chairperson Nordin called the NW RIC Board Meeting to order. BE IT RESOLVED to approve the agenda as presented with an addition. Moved by Nordin, seconded by Christianson. Motion Carried. BE IT RESOLVED to approve the minutes of the October 5, 2020 regular business meeting. Moved by Burkel, seconded by Hruby. Motion Carried. BE IT RESOLVED to approve the November 2020 board bills as audited by two board members in the amount of $17,652.57. Moved by Burkel, seconded by Johnson. Motion Carried. BE IT RESOLVED to approve the December 2020 board bills as audited by two board members in the amount of $60,053.50. Moved by Anderson, seconded by Stromsodt. Motion Carried. BE IT RESOLVED to approve the adoption of the following policy: 808 COVID-19 Face Covering Policy. Moved by Nordin, seconded by Anderson. Motion Carried. BE IT RESOLVED to approve the FY20 NW RIC Audit. Moved by Nordin, seconded by Johnson. Motion Carried. BE IT RESOLVED to direct the NW RIC Director to make recommendations for reduction in program positions and reasons thereof, if necessary. Moved by Hruby, seconded by Stromsodt. Motion Carried. BE IT RESOLVED to approve hiring Emily Webre as a .8 FTE Speech Language Pathologist for the remainder of the 2020-21 school year (93 days). Moved by Nordin, seconded by Johnson. Motion Carried. The Special Education Director presented the following reports: MASE Conference SpEd Forms &#8211; Update ECSE – C Team Update SLP Replacement/Recruitment Board Members COVID Impact Cash Flow Cash Expenditures Motion was made by Christianson to adjourn the meeting, seconded by Stromsodt. Motion Carried. Meeting adjourned. The next regular NW RIC Board meeting is scheduled for Monday, February 1, 2020 at 6:00 PM, place to be determined (February 11, 2021)</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.page1publications.com/2021/02/08/nw-ric-board-meeting-minn/" data-a2a-title="NW RIC Board Meeting (Minn.)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.page1publications.com%2F2021%2F02%2F08%2Fnw-ric-board-meeting-minn%2F&amp;linkname=NW%20RIC%20Board%20Meeting%20%28Minn.%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.page1publications.com%2F2021%2F02%2F08%2Fnw-ric-board-meeting-minn%2F&amp;linkname=NW%20RIC%20Board%20Meeting%20%28Minn.%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.page1publications.com/category/public-notices/" rel="category tag">Public Notices</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.page1publications.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='265001' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/08/nw-ric-board-meeting-minn/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.page1publications.com/2021/02/03/lake-of-the-woods-school-district-390-minn-proceedings-january-4-2021/" rel="bookmark" title="Lake of the Woods School District #390 (Minn.) Proceedings January 4, 2021">Lake of the Woods School District #390 (Minn.) Proceedings January 4, 2021</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.page1publications.com/2021/02/03/lake-of-the-woods-school-district-390-minn-proceedings-january-4-2021/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.page1publications.com/2021/02/03/lake-of-the-woods-school-minn-request-for-proposal/" rel="bookmark" title="Lake of the Woods School (Minn.) Request for Proposal">Lake of the Woods School (Minn.) Request for Proposal</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.page1publications.com/2021/02/03/lake-of-the-woods-school-minn-request-for-proposal/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.page1publications.com/2021/02/03/lake-of-the-woods-school-district-390-proceedingsdecember-14-2020/" rel="bookmark" title="Lake of the Woods School District #390 Proceedings/December 14, 2020">Lake of the Woods School District #390 Proceedings/December 14, 2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.page1publications.com/2021/02/03/lake-of-the-woods-school-district-390-proceedingsdecember-14-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.page1publications.com/2021/02/03/lake-of-the-woods-county-minn-commissioner-proceedings-january-12-2021/" rel="bookmark" title="Lake of the Woods County (Minn.) COMMISSIONER PROCEEDINGS JANUARY 12, 2021">Lake of the Woods County (Minn.) COMMISSIONER PROCEEDINGS JANUARY 12, 2021</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.page1publications.com/2021/02/03/lake-of-the-woods-county-minn-commissioner-proceedings-january-12-2021/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.page1publications.com/2021/02/03/lake-of-the-woods-county-minn-liquor-license-public-hearing/" rel="bookmark" title="Lake of the Woods County (Minn.) Liquor License public hearing">Lake of the Woods County (Minn.) Liquor License public hearing</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 3, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.page1publications.com/2021/02/03/lake-of-the-woods-county-minn-liquor-license-public-hearing/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-6" class="fl-widget widget_adrotate_widgets"><div class="a-single a-22"><a onClick="ga('send', 'event', 'Adverts', 'click', 'INewz', 1.00, {'nonInteraction': 1});" href="https://www.page1publications.com/inewz/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'INewz', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2019/10/inewzwebad.jpg" /></a></div></aside><aside id="5e3b600a0ebce-2" class="fl-widget 5e3b600a0ebce"><!-- Error, Ad (24) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(1811, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> </aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Page 1 Promotions', 1.00, {'nonInteraction': 1});" href="https://page1publications.espwebsite.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Page 1 Promotions', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2017/08/new.jpg" /></a></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1119" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2016/08/Jobs.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.page1publications.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/Northern-Light-Region-123704497685047/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_facebook_widget-4" class="fl-widget widget_webads_facebook_widget"> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/North-Star-News-344310152276116/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_facebook_widget-3" class="fl-widget widget_webads_facebook_widget"> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/The-Exponent-East-Grand-Forks-MN-106126462791312/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_facebook_widget-5" class="fl-widget widget_webads_facebook_widget"> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/thetribune.greenbush.mn/?rf=146220848755581" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><script type="text/javascript" data-params="jsads">
m3ads_system = "MNA";
m3ads_partnernumber = 237166;
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
</script>
<script type="text/javascript" src="//cdn.feed.mna.org/resources/scripts/jsAds-1.4.min.js"></script></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Page 1 Publications</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.page1publications.com/">Home</a></li> <li id="menu-item-22319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22319"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792">North Star News</a></li> <li id="menu-item-22320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22320"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef">Northern Light Region</a></li> <li id="menu-item-22321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22321"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7">The Exponent</a></li> <li id="menu-item-22322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22322"><a target="_blank" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939">The Tribune</a></li> <li id="menu-item-264337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264337"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e4896ee-3a4d-423f-97fb-dc025cfed655">Supplements</a></li> <li id="menu-item-21800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21800"><a href="https://www.page1publications.com/about-us/">About Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.page1publications.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.page1publications.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.page1publications.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script> <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.page1publications.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.9'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.9'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/comment-reply.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/wp-embed.min.js?ver=4.7.19'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.11559319 sec
Time to load cache: 0.34520698
Cache file created on: 2021-02-08T15:20:54+00:00
Current time: 2021-02-08T16:07:34+00:00
-->