<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.page1publications.com/wp-content/cache/borlabs_cache/1/css/b5f00b7cebebe08fd0c912f87b1e3b78cd5b4f7a_https.css" as="style">
<link rel="stylesheet" href="https://www.page1publications.com/wp-content/cache/borlabs_cache/1/css/b5f00b7cebebe08fd0c912f87b1e3b78cd5b4f7a_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.page1publications.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.page1publications.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.page1publications.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>City hears prices of potential housing development &#8211; Page 1 Publications</title> <script>
      var bwg_admin_ajax = 'https://www.page1publications.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.page1publications.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.page1publications.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Page 1 Publications &raquo; Feed" href="https://www.page1publications.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Page 1 Publications &raquo; Comments Feed" href="https://www.page1publications.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Page 1 Publications &raquo; City hears prices of potential housing development Comments Feed" href="https://www.page1publications.com/2021/04/30/city-hears-prices-of-potential-housing-development/feed/" /> <meta property="og:title" content="City hears prices of potential housing development"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.page1publications.com/2021/04/30/city-hears-prices-of-potential-housing-development/"/><meta property="og:site_name" content="Page 1 Publications"/><meta property="og:image" content="https://www.page1publications.com/wp-content/uploads/2021/04/DSC_0764.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.page1publications.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d74b908fe' id='ecwd-gmap-public-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d74b908fe' id='ecwd-popup-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/imagesloaded.min.js?ver=5.5.3' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.page1publications.com\/wp-admin\/admin-ajax.php","ajaxnonce":"5d62c3ee62","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.page1publications.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d74b908fe' id='ecwd-public-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40' id='mCustomScrollbar-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.page1publications.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40' id='bwg_frontend-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9' id='webads-admin-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0' id='webads-adrotate-legacy-widget-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0' id='webads-church-directory-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0' id='webads-crosswords-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0' id='webads-display-ads-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0' id='webads-elasticpress-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0' id='webads-event-calendar-wd-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0' id='webads-google-analytics-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0' id='webads-htm-classifieds-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23' id='webads-news-ticker-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3' id='webads-online-edition-v1-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0' id='webads-paperboy-signup-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0' id='webads-password-protect-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=5.5.3' id='jquery-cookie-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03' id='webads-photo-gallery-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0' id='webads-rss-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1' id='webads-social-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1' id='webads-syndicated-stories-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8' id='webads-weather-js'></script> <link rel="https://api.w.org/" href="https://www.page1publications.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.page1publications.com/wp-json/wp/v2/posts/265601" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.page1publications.com/xmlrpc.php?rsd" /> <link rel='prev' title='Visitor Restrictions Eased at RiverView Health' href='https://www.page1publications.com/2021/04/29/visitor-restrictions-eased-at-riverview-health/' /> <link rel="canonical" href="https://www.page1publications.com/2021/04/30/city-hears-prices-of-potential-housing-development/" /> <link rel='shortlink' href='https://www.page1publications.com/?p=265601' /> <link rel="alternate" type="application/json+oembed" href="https://www.page1publications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.page1publications.com%2F2021%2F04%2F30%2Fcity-hears-prices-of-potential-housing-development%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.page1publications.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.page1publications.com%2F2021%2F04%2F30%2Fcity-hears-prices-of-potential-housing-development%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:100px; height:100%; max-height:100px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel="shortcut icon" href="https://www.page1publications.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-31', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> </head> <body class="post-template-default single single-post postid-265601 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21843165966/Page_1_Publications_DY', [728, 90], 'div-gpt-ad-1611788603323-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.page1publications.com/2021/04/30/city-hears-prices-of-potential-housing-development/">City hears prices of potential housing development</a></li> <li><a href="https://www.page1publications.com/2021/04/29/visitor-restrictions-eased-at-riverview-health/">Visitor Restrictions Eased at RiverView Health</a></li> <li><a href="https://www.page1publications.com/2021/04/29/gmr-approves-superintendent-guggisberg-for-one-more-year/">GMR approves Superintendent Guggisberg for one more year</a></li> <li><a href="https://www.page1publications.com/2021/04/29/kittson-county-continues-vaccination-effort-uk-variant-arrives-in-county/">Kittson County continues vaccination effort, UK variant arrives in county</a></li> <li><a href="https://www.page1publications.com/2021/04/28/city-chooses-roundabout-for-2022-federal-funds/">City chooses roundabout for 2022 federal funds</a></li> <li><a href="https://www.page1publications.com/2021/04/28/alleged-major-drug-dealer-2-locals-charged-in-east-grand-forks/">Alleged Major Drug Dealer &#038; 2 Locals Charged In East Grand Forks</a></li> <li><a href="https://www.page1publications.com/2021/04/23/badger-robotics-team-gets-the-chance-to-compete-finishes-second-at-nmrc-competition/">Badger Robotics team gets the chance to compete: Finishes second at NMRC competition</a></li> <li><a href="https://www.page1publications.com/2021/04/22/freeze-baseball-preview-players-and-new-head-coach-finally-get-to-work-together/">Freeze Baseball Preview: Players and new head coach finally get to work together</a></li> <li><a href="https://www.page1publications.com/2021/04/22/gator-baseball-back-on-the-diamond-with-a-new-leader/">Gator Baseball back on the diamond with a new leader</a></li> <li><a href="https://www.page1publications.com/2021/04/21/roundabout/">East Grand Forks City Council Moves Forward With Roundabout On Bygland Road</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-20756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20756"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.page1publications.com/contact-us/">The Exponent</a></li> <li id="menu-item-20757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20757"><a href="https://www.page1publications.com/contact-us-north-star-news/">North Star News</a></li> <li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="https://www.page1publications.com/contact-us-the-tribune/">The Tribune</a></li> <li id="menu-item-20759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20759"><a href="https://www.page1publications.com/contact-us-northern-light-region/">The Northern Light</a></li> </ul> </li> <li id="menu-item-21799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21799"><a href="https://www.page1publications.com/about-us/">About Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-22331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22331"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792">North Star News</a></li> <li id="menu-item-22332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22332"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef">Northern Light Region</a></li> <li id="menu-item-22333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22333"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7">The Exponent</a></li> <li id="menu-item-22334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22334"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939">The Tribune</a></li> <li id="menu-item-264334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264334"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e4896ee-3a4d-423f-97fb-dc025cfed655">Supplements</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-22335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22335"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792&#038;view=subscribe">North Star News</a></li> <li id="menu-item-22336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22336"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef&#038;view=subscribe">Northern Light Region</a></li> <li id="menu-item-22337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22337"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7&#038;view=subscribe">The Exponent</a></li> <li id="menu-item-22338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22338"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939&#038;view=subscribe">The Tribune</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-22339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22339"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792&#038;view=archives">North Star News</a></li> <li id="menu-item-22340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22340"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef&#038;view=archives">Northern Light Region</a></li> <li id="menu-item-22341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22341"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7&#038;view=archives">The Exponent</a></li> <li id="menu-item-22342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22342"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939&#038;view=archives">The Tribune</a></li> <li id="menu-item-264335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264335"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e4896ee-3a4d-423f-97fb-dc025cfed655&#038;view=archives">Supplements</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/Northern-Light-Region-123704497685047/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#c5b7aaa9a9bc85b2acaeb1a0a9eba6aaa8" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.page1publications.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.page1publications.com/wp-content/uploads/2021/01/header.png" data-retina="" alt="Page 1 Publications" /><meta itemprop="name" content="Page 1 Publications" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('56721', 'transparent', 'East Grand Forks', '56721');
            });
        </script> <div id="webads-weather-56721" class="widget widget-webads-weather"> <a id="webads-weather-56721-link" href="https://www.page1publications.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-56721-temperature" class="temperature"></span> <i id="webads-weather-56721-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-56721-location" class="location"></span> <span id="webads-weather-56721-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.page1publications.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.page1publications.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-22323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22323"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792">North Star News</a></li> <li id="menu-item-22324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22324"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef">Northern Light Region</a></li> <li id="menu-item-22325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22325"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7">The Exponent</a></li> <li id="menu-item-22326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22326"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939">The Tribune</a></li> <li id="menu-item-264333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264333"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e4896ee-3a4d-423f-97fb-dc025cfed655">Supplements</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-22327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22327"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792&#038;view=subscribe">North Star News</a></li> <li id="menu-item-22328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22328"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef&#038;view=subscribe">Northern Light Region</a></li> <li id="menu-item-22329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22329"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7&#038;view=subscribe">The Exponent</a></li> <li id="menu-item-22330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22330"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939&#038;view=subscribe">The Tribune</a></li> </ul> </li> <li id="menu-item-30182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30182"><a href="https://www.page1publications.com/category/public-notices/">Public Notices</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.page1publications.com/obituaries/">Obits</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.page1publications.com/arkansas-news/">Minnesota News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.page1publications.com/east-grand-fork-green-wave-news/">East Grand Fork Green Wave News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.page1publications.com/fort-smith-news/">St. Paul News</a></li> </ul> </li> <li id="menu-item-21777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21777"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-21776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"><a href="https://www.page1publications.com/community-links/">Community Links</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.page1publications.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.page1publications.com/crossword/">Crossword</a></li> </ul> </li> <li id="menu-item-20879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20879"><a href="#">Meet the Folks at:</a> <ul class="sub-menu"> <li id="menu-item-20875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20875"><a href="https://www.page1publications.com/meet-the-folks-at-the-exponent/">The Exponent</a></li> <li id="menu-item-20876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20876"><a href="https://www.page1publications.com/20768-2/">The Tribune</a></li> <li id="menu-item-20877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20877"><a href="https://www.page1publications.com/meet-the-folks-at-north-star-news/">North Star News</a></li> <li id="menu-item-20878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20878"><a href="https://www.page1publications.com/20761-2/">The Northern Light</a></li> </ul> </li> <li id="menu-item-21769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21769"><a href="#">Our Newspaper History</a> <ul class="sub-menu"> <li id="menu-item-21770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21770"><a href="https://www.page1publications.com/the-history-of-the-exponent/">The Exponent</a></li> <li id="menu-item-21771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21771"><a href="https://www.page1publications.com/21764-2/">The Tribune</a></li> <li id="menu-item-21772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21772"><a href="https://www.page1publications.com/the-history-of-north-star-news/">North Star News</a></li> <li id="menu-item-21773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21773"><a href="https://www.page1publications.com/history-of-the-northern-light-region/">The Northern Light Region</a></li> </ul> </li> <li id="menu-item-260872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260872"><a href="https://www.page1publications.com/category/news/">News</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.page1publications.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1811')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1811')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-265601 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-265601" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> City hears prices of potential housing development </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.page1publications.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-04-30">April 30, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.page1publications.com/2021/04/30/city-hears-prices-of-potential-housing-development/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.page1publications.com/wp-content/uploads/2021/04/DSC_0764.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <!-- Either there are no banners, they are disabled or none qualified for this location! --><p></p> <div id="div-gpt-ad-1611788603323-0"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611788603323-0'); });
  </script></div> <p>&nbsp;</p> <div style="height: 7px;"></div> <p><img loading="lazy" class="alignnone size-full wp-image-265598" src="https://www.page1publications.com/wp-content/uploads/2021/04/DSC_0764.jpg" alt="" width="1200" height="796" srcset="https://www.page1publications.com/wp-content/uploads/2021/04/DSC_0764.jpg 1200w, https://www.page1publications.com/wp-content/uploads/2021/04/DSC_0764-300x199.jpg 300w, https://www.page1publications.com/wp-content/uploads/2021/04/DSC_0764-1024x679.jpg 1024w, https://www.page1publications.com/wp-content/uploads/2021/04/DSC_0764-768x509.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></p> <p>At its last meeting, the City of Greenbush approved contacting its engineer Widseth, Smith, Nolting to get costs related to developing almost half of the old airport land for a potential housing development. The council heard those costs during its April 19 council meeting, but didn’t take any official action at this time.</p> <p>Dustin Fanfulik, representing the city’s engineer, Widseth, Smith, Nolting, provided costs of developing this area— one covering about 15 lots.</p> <p>“These are pretty good-sized lots the way they are right now,” Fanfulik said. “I understand that&#8217;s kind of the goal is to have a pretty good-sized lot. With that, you got some negative&#8230; the cost per lot being a little higher compared to smaller lots.”</p> <p>The largest expense of this project would be the sanitation and sewer costs, totaling $743,000. Fanfulik explained how the amount of infrastructure that would need to go in for this area— including a lift station that would need to be installed— factored into the high costs. City Clerk Anita Locken added how this one lift station would service the whole area.</p> <p>“Because of the elevation, of the way that land sits, a new lift station will have to be installed,” Fanfulik said.</p> <p>He explained how in a project such as this, when it comes to the sewer and water costs, the city would have to fund a “good” portion of this part versus accessing the properties due all the infrastructure that would need to be installed just to get out there.</p> <p>“That&#8217;s ultimately up to you guys how you want to do it,” Fanfulik said, “but that&#8217;s typically how cities have kind of handled that in the past.”</p> <p>The water main costs of this project totaled $271,000 and the street costs, including for the gravel road, ditch, and storm water pond expenses, totaled $275,000. The total estimated cost of this project came to $1.289 million.</p> <p>This discussion related to creating a housing development on the airport land came after Locken listed the number of vacant homes at the March city meeting. She reported that the City of Greenbush had no available lots. She mentioned how she usually gets three to four people per year inquiring about open lots in Greenbush.</p> <p>Asked if she received any phone calls since the city’s last meeting, Locken said no, but added how the interest is there.</p> <p>“I&#8217;ve had lots of people from the public commenting on how it&#8217;s about time we move forward with it,” Locken said.</p> <p>Council member Josh Kern also commented on the interest in the project.</p> <p>“A lot of people I&#8217;ve talked to they (said), ‘Oh, awesome.’ And, obviously, a lot of people don&#8217;t know the cost of it is of starting,” Kern said. “But when we don&#8217;t have any lots to offer, as of right now, sooner or later, we&#8217;re going to have to do something.”</p> <p>Before moving on to the next topic, Greenbush Mayor Eric Etherington said, “I think this gives us a good idea, at least what it would (cost for this development).”</p> <p>To see the complete city story, read the April 28 issue of The Tribune in print or online.</p> <div id="civsci-id-540505248" data-civicscience-widget="d5f56b13-7d08-5f44-f93c-473e2c63563d"></div> <p><script type="text/javascript" async src="https://get.civicscience.com/jspoll/5/csw-polyfills.js"></script></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.page1publications.com/2021/04/30/city-hears-prices-of-potential-housing-development/" data-a2a-title="City hears prices of potential housing development"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.page1publications.com%2F2021%2F04%2F30%2Fcity-hears-prices-of-potential-housing-development%2F&amp;linkname=City%20hears%20prices%20of%20potential%20housing%20development" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.page1publications.com%2F2021%2F04%2F30%2Fcity-hears-prices-of-potential-housing-development%2F&amp;linkname=City%20hears%20prices%20of%20potential%20housing%20development" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.page1publications.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.page1publications.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.page1publications.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='265601' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/30/city-hears-prices-of-potential-housing-development/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.page1publications.com/2021/04/29/visitor-restrictions-eased-at-riverview-health/" rel="bookmark" title="Visitor Restrictions Eased at RiverView Health"> <img width="300" height="300" src="https://www.page1publications.com/wp-content/uploads/2020/03/2871-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.page1publications.com/2021/04/29/visitor-restrictions-eased-at-riverview-health/" rel="bookmark" title="Visitor Restrictions Eased at RiverView Health">Visitor Restrictions Eased at RiverView Health</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.page1publications.com/2021/04/29/visitor-restrictions-eased-at-riverview-health/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.page1publications.com/2021/04/29/gmr-approves-superintendent-guggisberg-for-one-more-year/" rel="bookmark" title="GMR approves Superintendent Guggisberg for one more year"> <img width="300" height="300" src="https://www.page1publications.com/wp-content/uploads/2021/04/Guggisberg_Mr.-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.page1publications.com/2021/04/29/gmr-approves-superintendent-guggisberg-for-one-more-year/" rel="bookmark" title="GMR approves Superintendent Guggisberg for one more year">GMR approves Superintendent Guggisberg for one more year</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.page1publications.com/2021/04/29/gmr-approves-superintendent-guggisberg-for-one-more-year/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.page1publications.com/2021/04/29/kittson-county-continues-vaccination-effort-uk-variant-arrives-in-county/" rel="bookmark" title="Kittson County continues vaccination effort, UK variant arrives in county"> <img width="300" height="300" src="https://www.page1publications.com/wp-content/uploads/2020/03/2871-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.page1publications.com/2021/04/29/kittson-county-continues-vaccination-effort-uk-variant-arrives-in-county/" rel="bookmark" title="Kittson County continues vaccination effort, UK variant arrives in county">Kittson County continues vaccination effort, UK variant arrives in county</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.page1publications.com/2021/04/29/kittson-county-continues-vaccination-effort-uk-variant-arrives-in-county/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.page1publications.com/2021/04/28/city-chooses-roundabout-for-2022-federal-funds/" rel="bookmark" title="City chooses roundabout for 2022 federal funds"> <img width="300" height="300" src="https://www.page1publications.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-21-at-8.34.51-AM-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.page1publications.com/2021/04/28/city-chooses-roundabout-for-2022-federal-funds/" rel="bookmark" title="City chooses roundabout for 2022 federal funds">City chooses roundabout for 2022 federal funds</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 28, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.page1publications.com/2021/04/28/city-chooses-roundabout-for-2022-federal-funds/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.page1publications.com/2021/04/28/alleged-major-drug-dealer-2-locals-charged-in-east-grand-forks/" rel="bookmark" title="Alleged Major Drug Dealer &#038; 2 Locals Charged In East Grand Forks"> <img width="300" height="300" src="https://www.page1publications.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-28-at-9.02.00-AM-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.page1publications.com/2021/04/28/alleged-major-drug-dealer-2-locals-charged-in-east-grand-forks/" rel="bookmark" title="Alleged Major Drug Dealer &#038; 2 Locals Charged In East Grand Forks">Alleged Major Drug Dealer &#038; 2 Locals Charged In East Grand Forks</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 28, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.page1publications.com/2021/04/28/alleged-major-drug-dealer-2-locals-charged-in-east-grand-forks/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-6" class="fl-widget widget_adrotate_widgets"><div class="a-single a-22"><a onClick="ga('send', 'event', 'Adverts', 'click', 'INewz', 1.00, {'nonInteraction': 1});" href="https://www.page1publications.com/inewz/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'INewz', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2019/10/inewzwebad.jpg" /></a></div></aside><aside id="5e3b600a0ebce-2" class="fl-widget 5e3b600a0ebce"><!-- Error, Ad (24) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(1811, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> </aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Page 1 Promotions', 1.00, {'nonInteraction': 1});" href="https://page1publications.espwebsite.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Page 1 Promotions', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2017/08/new.jpg" /></a></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1119" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2016/08/Jobs.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.page1publications.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.page1publications.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/Northern-Light-Region-123704497685047/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_facebook_widget-4" class="fl-widget widget_webads_facebook_widget"> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/North-Star-News-344310152276116/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_facebook_widget-3" class="fl-widget widget_webads_facebook_widget"> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/The-Exponent-East-Grand-Forks-MN-106126462791312/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_facebook_widget-5" class="fl-widget widget_webads_facebook_widget"> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/thetribune.greenbush.mn/?rf=146220848755581" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-4"><script type="text/javascript" data-params="jsads">
m3ads_system = "MNA";
m3ads_partnernumber = 237166;
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
</script>
<script type="text/javascript" src="//cdn.feed.mna.org/resources/scripts/jsAds-1.4.min.js"></script></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Page 1 Publications</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.page1publications.com/">Home</a></li> <li id="menu-item-22319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22319"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=1b39bd64-3bf8-4219-b2d6-c49010cd5792">North Star News</a></li> <li id="menu-item-22320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22320"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=0edf69db-7621-496a-bc5d-30c51d25f9ef">Northern Light Region</a></li> <li id="menu-item-22321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22321"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=7e6a7f3b-d60a-4328-9883-3a86f55219b7">The Exponent</a></li> <li id="menu-item-22322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22322"><a target="_blank" rel="noopener noreferrer" href="http://1811.newstogo.us/editionviewer/default.aspx?Publication=bfda4ff1-9fd3-4b96-bfad-af5c10439939">The Tribune</a></li> <li id="menu-item-264337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264337"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e4896ee-3a4d-423f-97fb-dc025cfed655">Supplements</a></li> <li id="menu-item-21800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21800"><a href="https://www.page1publications.com/about-us/">About Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.page1publications.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.page1publications.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.page1publications.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.page1publications.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script> <script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.page1publications.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13' id='sc_form-autocomplete-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4' id='bootstrap-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4' id='fl-automator-js'></script> <script type='text/javascript' src='https://www.page1publications.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.0282011 sec
Time to load cache: 0.27309322
Cache file created on: 2021-04-30T15:02:04+00:00
Current time: 2021-04-30T16:22:31+00:00
-->